Preventing Workplace Violence for

Employees

Course Overview

This course was designed and tested for use with Microsoft® Internet Explorer® versions 6.0+, Mozilla Firefox® version 3.6+, Adobe™ Flash® Player version 8.0+, and Adobe™ Reader 6.0+. If your operating system does not meet these requirements, the course may not function properly.

 

You must have the correct web browser and Flash® Player in order to view important content in the course. Without the Flash® Player, pages containing these files may appear to be blank or incomplete.

 

Certain slides in this course contain audio. You will need a functioning sound card on your computer and speakers and/or headphones.

 

Some course content is presented in popup windows. Ensure that you have disabled any popup blocker software to ensure that you are able to view all course content.

 

 

USER INSTRUCTIONS:

Select Next to continue.

Back button disabled

Page 1 of 7

Next
Resources
Glossary Button
Help Button
Menu Button

Technical Requirements